gradle依赖冲突解决

原文转载自 「Harries Blog™」 ( http://www.liuhaihua.cn/archives/657620.html ) By 邓龙华

预计阅读时间 0 分钟(共 0 个字, 0 张图片, 0 个链接)

传递性依赖中的版本冲突 hibernate中slf4j的版本冲突问题 上图咱们可以知道,咱们需要依赖 hibernate3.6.3 的版本,而此版本需要依赖几个 jar 包,而依赖的 hibernate-commons-annotations.jar 依赖了一个slf4j 的ja […]
more_vert